接口 | 总线 | 驱动软件 | 操作系统
关注问题
分享

安卓协同开发需要提交gradle文件吗?

大家好,小弟安卓新手,问下各位安卓协同开发需要提交gradle文件吗 比如我的Android Studio版本是3.2,其他人的是3.5,我的jakewharton:butterknife-gradle-plugin:8.8.1 但是在Android studio3.5版本就必须是jakewharton:butterknife-gradle-plugin:9.0.0 请问这种情况怎么解决?

于泰哲天立通信息技术有限公司网络通信底层软件开发2019年3月26日
邀请用户,快速帮你回答问题

惟一

风帆股份 覆盖部分干部

邀请回答

赵浩

傲基电子 电子硬件工程师

邀请回答

陈才

星基微电子 硬件维护工程师

邀请回答

Alin

电子科技大学 电子信息专业大三

邀请回答

李强

金科翔光电科技 硬件售后工程师

邀请回答
换一换
1个回答
1对我有帮助
0帮助不大

谷良

赛柏特通信 高级通信工程师

全体升级开发环境,或者你提交gradle的时候,把这行代码给注释掉就不影响到别人了。或者你编写gradle代码,判断当前的AS版本,选择编译不同的这个插件就完事了。代码千万行,缩小影响第一条

2019年3月29日
没有更多了
写回答
登录后回答

安卓协同开发需要提交gradle文件吗?

写回答